Creating Accessible Documents for Individuals with Learning Disabilities

Session presented by:
Carolyn Phillips and John Remple
AMAC Accessibility Solutions and Research Center
College of Architecture
Georgia Institute of Technology

www.amacusg.org
We are living in a time where the terms "assistive technology" and "accommodations" are expanding the way we think about access to our environments. Accommodations for those living with learning disabilities include ease of access to textbooks and print materials on a postsecondary level. This includes electronic text and the devices being used to read on. Join us for a webinar focused on creating accessible documents for individuals living with learning disabilities.
Session Objectives

Participants will be able to:

- Explain why accessible documents are important for achieving academic success.
- Identify one tool to check the accessibility of documents.
- Identify 2 solutions for creating accessible documents that are compatible with text-to-speech (TTS) and other assistive technologies.
Carolyn P. Phillips is nationally recognized in the field of assistive technology and disabilities. Carolyn serves as Director and Principal Investigator of Tools for Life, Georgia’s Assistive Technology (AT) Act Program at Georgia Tech | AMAC.
AMAC

• AMAC Accessibility is a social change organization on a mission to create affordable services for governmental, private and non-profits organization working with individuals with disabilities. Services include e-text, braille, captioning, assistive technology, office management software and consulting.
AMAC creates practical solutions that work, with a focus on utility, ease of use, and high quality.

- **Accessibility Consulting** focuses on organizational accessibility needs with evaluation, technical assistance, customer support, and website accessibility solutions.

- **Braille Services** produces customized projects from both print materials and electronic text including partial books and chapters or graphics only using cutting-edge technology.

- **Captioning Services** makes classrooms, meetings, labs and other audio environments fully accessible for deaf or hard-of-hearing.

- **Professional E-Text Producers** provide high-quality e-text in many formats such as PDF, DOC, DAISY, and HTML.

- **Certified Assistive Technology team** provides on-site and remote assessments, demonstrations, training and technical assistance for education, work, and daily living environments.

- For more information, please visit our website at www.amacusg.org
Tools for Life Mission

We’re here to help Georgians with disabilities gain access to and acquisition of assistive technology devices and assistive technology services so they can live, learn, work, and play independently in the communities of their choice.
Accessibility Checklists

You can find helpful ‘508 Checklists’ for various file types on the U.S. Department of Health and Human Services website:

508 accessible files checklists
General Considerations for People with LD

• Text readability and navigation (font, headings, color)
• Text formatting (spacing, columns, section breaks)
• Tables (descriptions, heading rows)
• Graphics (alternative text)
• Document Properties and Metadata (title, author, subject)
Creating Accessible Content

• DO use MS Word’s built-in **Styles** to create **document structure** using Headings levels (<h1>, <h2>, <h3>).
  – Screen reader users use quick key commands to navigate documents by Heading levels. Screen readers rely on document markup language to identify Headings, links, etc.

• DO add appropriate **alternative text descriptions** to all meaningful images.

• DO add appropriate **alt text** to charts and graphs, and tables.

• DO provide **logical reading** order by properly formatting columns.

• DO use **language** that is clear, direct, and easy to understand.

• DO Explain all **acronyms**.

• DO Provide meaningful context for **hyperlinks**.
How to: Creating Accessible Content

• **DO** use MS Word’s built-in **Styles** to create **document structure** using Headings levels (<h1>, <h2>, <h3>).
  – Screen reader users use quick key commands to navigate documents by Heading levels. Screen readers rely on document markup language to identify Headings, links, etc.

• **DO** add appropriate **alternative text descriptions** to all meaningful images.

• **DO** add appropriate **alt text** to charts and graphs, and tables.

• **DO** provide **logical reading** order by properly formatting columns.

• **DO** use **language** that is clear, direct, and easy to understand.

• **DO** Explain all **acronyms**.

• **DO** Provide meaningful context for **hyperlinks**.
Think Like a Designer

Ditch direct formatting

Design with Styles
Microsoft Word & Accessibility

• Use Word **Styles** to create document structure
  • Headings
  • Paragraph
  • Lists
  – Using Styles will ensure that document structure is retained when file is exported to other formats.
Stylistic Issues

- Provide sufficient **color contrast** between text and background colors.
- Do not use **color** as the sole means of communicating information such as required fields and error messages.
- Use **fonts** that are easy to read, such as sans serif fonts Arial, Calibri, Verdana, and Helvetica.
- Only **adjust spacing** using page layout, line spacing, section breaks, and ruler. Do not hit enter or tab repeatedly to create white space.
- Try to **use plain text** whenever possible, avoiding unnecessary tables, borders, or graphics if they do not convey meaning.
Saving Your File as Accessible PDF

• MS Word 2010 includes the option to Save and Export accessible formatting including headings and alt text when the doc is saved as a PDF.

• To export your Word doc to an accessible PDF format, go to File > Save As > from the **Save as type** drop down menu choose **PDF** and click on **Options**.
Accessible PDF Options

• From the PDF Options menu, under Include non-printing information, be sure to check the following options:
  – Create bookmarks using Headings
  – Document properties
  – Document structure tags for accessibility
PowerPoint & Accessibility

- Templates & Layout
- Unique titles for slides
- Select proper reading order
- View all text in outline view
- Eliminate extra white space
- Create bulleted and numbered lists
- Write alternative text descriptions for images
Templates

• Use built-in templates, not the text boxes which can be inaccessible
  – Go to Home Ribbon
  – Click on Layout
Titles

• Give each slide a unique title
  – Aids in navigation
  – Clarifies your presentation
  – Helps your audience focus
Select Lists Styles

- Use bulleted lists
- Use numbered lists
- Adjust hierarchy of lists
### Tables

<table>
<thead>
<tr>
<th>ID</th>
<th>Institution</th>
<th>Membership type</th>
<th>Renewed</th>
</tr>
</thead>
<tbody>
<tr>
<td>24</td>
<td>Georgia Institute of Technology</td>
<td>UGA</td>
<td>yes</td>
</tr>
<tr>
<td>77</td>
<td>Georgia State Univ.</td>
<td>UGA</td>
<td>yes</td>
</tr>
<tr>
<td>82</td>
<td>Georgia Southern</td>
<td>UGS</td>
<td>yes</td>
</tr>
</tbody>
</table>

**To add a table with headings**
- Go to menu item: **Insert**
- In the **Tables** section, select the **Tables** icon
- Select the number of rows and columns you would like your table to have
- Select the table and a **Table Tools** menu item should appear
- Go to menu item: **Table Tools > Design**
- In the **Table Style Options** section, select the **Header Row** check box
  *Note*: Whenever possible, keep tables simple with just 1 row of headings.
- Add alt text to Tables.
Add alt text to images

- Right-click the object
- Select **Format Picture**...
- Select the **Alt Text** option
- Add summary alt text in the description entry area
- Short description of content
  - 1-2 sentences
  - No abbreviations
  - Consider whether it the graphic could be formatted as text or a table instead
How to: Selecting Reading Order

• Go to menu item: **Home**
• In the **Drawing** section, select **Arrange > Selection Pane**...
• In the **Selection and Visibility** pane, all the elements on the slide are listed in reverse chronological order under **Shapes on this Slide**
• Elements can be re-ordered using the Re-order buttons located at the bottom of the Selection and Visibility pane
• **Note**: The tab order of elements begins at the bottom of the list and tabs upwards.
How to: Formatting Your Text

- Use font sizes between 12 and 18 points for body text.
- Use fonts of normal weight, rather than bold or light weight fonts.
- Use standard fonts with clear spacing and easily recognized upper and lower case characters. Sans serif fonts (e.g., Arial, Calibri, Verdana) may sometimes be easier to read than serif fonts (e.g., Times New Roman, Garamond).
- Avoid large amounts of text set in all caps, italics, or underlined.
- Use normal or expanded character spacing, rather than condensed spacing.
More Best Practices

• **Backgrounds** - Always place text on a plain or solid background, not over an image.

• **Colors and contrast** - text color should provide enough contrast with background color that people can easily read it. Research shows that readers with low vision read yellow font on a black background most easily.

• **Layout** - use a standard layout template with text placeholders. This will help with logical reading order and make sure that all of your content will be accessible.
Outline View

- Check text in the Outline View.
- If content placeholders have been used, the text will be viewable in the outline view. If text boxes were used on the slides, the slide text will not be viewable in the outline view.
Use the Accessibility Checker

To access the Accessibility Checker, go to File > Prepare for Sharing and click **Check for Issues**

From the context menu, choose **Check Accessibility**
How to: Save Your Presentation as Accessible PDF

- MS PowerPoint 2010 and 2013 include the option to Save and Export accessible formatting, including alt text when the ppt is saved as a PDF. To export your file to an accessible PDF format, go to File > Save As > from the Save as type drop down menu choose PDF and click on Options.

- Under Include Non-Printing Information, be sure to check:
  - Document properties
  - Document structure tags for accessibility

- *If Adobe Acrobat PDF Maker is installed, choose Save as Adobe PDF. An important advantage to exporting with Adobe PDF Maker – slide titles will export as Bookmarks in the PDF.
Tracking Trends

- Increase in Universal Design in Mainstream
- Schools incorporate “Bring Your Own Technology”
- Customized reading levels
- Convergence
- The Future is Contextual
Common AT Solutions for ICT Access

• Text-to-Speech
• Speech Input
• Display Solutions
  – Magnification
  – Contrast
• Writing Solutions
  – Word Prediction
  – Grammar Check
• Alternative Access
In the Shadows…Mainstream

• Tim Cook, Apple Chief Executive
• 2013 speech at Auburn University
• ...people with disabilities are "in a struggle to have their human dignity acknowledged."
• "They're frequently left in the shadows of technological advancements that are a source of empowerment and attainment for others."
Mainstream Example: Mobile/Smart Phones

- iPhone - mobile phone in the mainstream market.
- Apple included a screen reader in the IOS for every iPhone.
- Increased Access for everyone – especially individuals with disabilities
- Decreased Cost – not as costly as it would be for a company specializing on screen readers
- Moved us Out of the Shadows, Into the Light!
iOS 8 – released in 2014

Our smartest keyboard ever.

iOS 8 makes typing easier by suggesting contextually appropriate words to complete your sentences. It even recognizes to whom you’re typing and whether you’re in Mail or Messages. Because your tone in an email may be different from your tone in a message.

Learn more ›
Recognizing AT Taxonomy Variations

- Example: Text-to-Speech and Screen reader

<table>
<thead>
<tr>
<th>Screen reader</th>
<th>Creator</th>
<th>Supported platforms</th>
<th>License</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>95Reader</td>
<td>SSCT</td>
<td>Windows</td>
<td>Commercial</td>
<td>Japanese screen reader</td>
</tr>
<tr>
<td>BRLTTY</td>
<td>The BRLTTY Team</td>
<td>*nix and Windows</td>
<td>Free and open source (GPL2)</td>
<td>Available to download; part of most Linux distributions</td>
</tr>
<tr>
<td>BrowseAloud</td>
<td>Texthelp Systems Inc</td>
<td>Windows and Mac</td>
<td>Free for Users, Commercial</td>
<td></td>
</tr>
<tr>
<td>Capture Assistant</td>
<td>Renovation Software</td>
<td>Windows</td>
<td>Commercial</td>
<td>Multilingual screen reader</td>
</tr>
<tr>
<td>ChromeVox</td>
<td>Google</td>
<td>ChromeOS or, with a speech processor, Linux, Mac, Windows</td>
<td>Free</td>
<td>ChromeVox is a screen reader for Chrome and Chrome OS.</td>
</tr>
<tr>
<td>Microsurf</td>
<td>Microsurf</td>
<td>Mac, Windows</td>
<td>Free</td>
<td>Microsurf is a screen reader for Chrome.</td>
</tr>
<tr>
<td>Claro ScreenRuler Suite</td>
<td>Claro Software</td>
<td>Windows</td>
<td>Commercial</td>
<td>Provides a &quot;strip&quot; or &quot;ruler&quot; across the screen.</td>
</tr>
<tr>
<td>ClickHear</td>
<td>gh LLC</td>
<td>Windows and Mac</td>
<td>Commercial</td>
<td>Text-to-speech. Three voice options. Variable text and highlighting color options. Translates to several different languages: Spanish, French and German. Configuration settings saved per user</td>
</tr>
</tbody>
</table>
Features of Text-to-Speech

- Adjust Rate
- Adjust Pitch
- Adjust Voices
- Keystroke Control
• Screen readers often contain commands for emulating mouse functions; text-to-speech readers do not.

• Screen readers have a text-based interface that does not provide pictorial cues; text-to-speech readers generally have a visual interface, including pictures that accompany or replace text on buttons, which is likely to be useful to people with reading difficulties.
• Screen readers speak any text near the cursor; text-to-speech readers usually require that users cut and paste text into a separate window or highlight text to have it read.

• Screen readers can be set to read programmatic text, such as menus and dialogue boxes; text-to-speech readers generally do not do this.
Text-to-Speech for Learning Disabilities

• Often assist with:
  – reading, studying, and writing,
  – may include optical character recognition (OCR),
  – word prediction,
  – tools to highlight, extract, and organize text, and
  – homophone checkers.
John has 17 years of experience working with people with disabilities. As a Quality Control and Training Specialist with AMAC, John assesses individuals' needs, develops training materials and web audits for its members, and provides quality control for AMAC training materials and e-text production.
The most widely used screen readers in the English-speaking market are:

- JAWS from Freedom Scientific
- Window-Eyes from GW Micro
- Dolphin Supernova by Dolphin
- System Access from Serotek
- ZoomText Magnifier/Reader from AiSquared
- The open source screen reader NVDA is gaining popularity
- Narrator – Microsoft
- VoiceOver - Apple
Definitions of Blindness

Legal Definition:
• Central visual acuity of 20/200 or less in the better eye with the best possible correction, and/or a visual field of 20 degrees or less

Functional Definition Related to Internet Access:
• Primary access to the Internet using a screen reader and/or a refreshable braille display
Definition of Low Vision

One Definition of Low Vision:

• Condition caused by eye disease, in which visual acuity is 20/70 or poorer in the better-seeing eye and cannot be corrected or improved with regular eyeglasses. (www.visionaware.org)

Functional Definition Related to Internet Access:

• Primary access to the Internet using screen magnification and/or screen enhancement beyond what is typically used
Web Accessibility and the Law

- Rapid Changes in Technology outpacing the law
- Essential Brick and Mortar services being duplicated, and replaced, with E-Commerce and Online Essential Services
All government agencies, federally-funded projects, K-12 schools, postsecondary entities (state colleges, universities, and vocational training schools) fall into this category.

“No otherwise qualified individual with a disability in the United States... shall, solely by reason of her or his disability, be excluded from participation in, be denied the benefits of, or be subjected to discrimination under any program or activity receiving Federal financial assistance.” – Section 504, 29 U.S.C. §794
Section 508

• An amendment to the United States Workforce Rehabilitation Act of 1973, is a federal law mandating that all electronic and information technology developed, procured, maintained, or used by the federal government be accessible to people with disabilities.

• Section 508 outlines binding, enforceable standards: www.section508.gov
FCC rules under Section 255 of the Communications Act require telecommunications equipment manufacturers and service providers to make their products and services accessible to people with disabilities, if such access is readily achievable.
Proposed ICT Standards and Guidelines

• The U.S. Access Board is jointly updating its requirements for ICT covered by Section 508 and Section 255

• Feb. 27th Notice of Proposed Rulemaking (NPRM)
  • 90 day

• Section 508 Refresh (ICT Refresh) will be harmonized with the Web Accessibility Initiative’s Web Content Accessibility Guidelines (WCAG 2.0), - Level A and AA
Features of Writing Solutions

- Adjust Word Prediction
- Adjust Grammar and Spell Checks
Kurzweil 3000

• Text-to-Speech software
• Helps improve reading speed and comprehension
• Note taking capabilities
  – Different color highlighters
• firefly
  – Access many features of Kurzweil through the internet
  – firefly demo
• Free download trial
  – www.kurzweiledu.com
  – Kurzweil 3000 Demo
WYNN

- What You Need Now
- Freedom Scientific
- Scanning and Reading software
- Highlights text as spoken
- Icon friendly
- Built in study tools

- Internet Features
TextHelp

• Text-to-Speech software
• Helps improves reading skills
• Built in text and picture dictionaries
• Study skills highlighter
• Has a Google Chrome version
• www.texthelp.com
TextHelp for Google

- Open a webpage within the Chrome Browser
- Click on the Read&Write for Google icon to open up the toolbar (click on the icon again to close out the toolbar later)
Premier Software

- Compose
- Predict
- Create study notes and much more!

- www.readingmadeez.com
Ginger

- Online grammar and spell checker
- Can see corrections as you type or use Ginger Proofreader to scan the entire document for mistakes
- Will read corrections out loud
- Has an mobile Android app
- Works inside Word and emails
- Text to Speech
  - Read emails and docs
  - Can choose voice and accent
- Ginger Demo
2015 Software Review

Voice Recognition Software Review
REVIEWS AND COMPARISONS

Ratings
Overall Rating  Dictation  Features  Commands  Help & Support
9.90  9.65  9.57  9.00  7.03  6.85  6.70  6.50
Speech Recognition Software

- Turn spoken words into text
- Connect with the timing of your thoughts
- Dictation speed 70 to 100 words per minute
Word Q/ Speech Q

- Software that has built-in word prediction
- Suggests words
- Spoken feedback to hear what was written
- Speech Q is a plugin for Speech Recognition

- 30 day free trial
  http://www.goqsoftware.com/trial/
wordQ + speakQ

wordQ is a simple but brilliantly designed writing solution that improves with you, regardless of your age or writing ability.

- Now available, Linguistically aligned dictionaries and speech feedback for English, French, and Spanish speakQ plug-in takes everything you love about WordQ and adds forgiving speech recognition in the mix.
- Lets you type the words you know and use voice to text to say the ones you don’t, from single words to entire paragraphs.
- Lets you type the words you know and use voice to text to say the ones you don’t, from single words to entire paragraphs.
- Speech recognition helps you write everything you say from single words to entire paragraphs.
- Offers suggestions for words you have difficulty pronouncing.
- Train its voice recognition to understand your voice, with no reading required.
- Allows you to mix typing and speaking for best results.
- No voice commands to remember.

Works in all these and more!

- Word prediction works even if words are spelled creatively or missing parts.
- Offers a list of words with similar meaning to add variety to your writing.
Features of Display Solutions

- Adjust Magnification
- Adjust Contrast
Features of Access Solutions

- Keyboard options
- Mice options
- Switch Access
- Alternative Input methods
ASL brings innovative products to our clients! We are here to help each client reach their full potential – our team creates products and designs as a direct result of the needs of those we serve. Our goal has always been independence and equal rights for those we work with.
The TFL Team

Carolyn Phillips
Director, Tools for Life
Carolyn.Phillips@gatfl.gatech.edu

Daphne Brookins
AT Funding & Resource Specialist
Daphne.Brookins@gatfl.gatech.edu

Ben Jacobs
Accommodations Specialist
Ben.Jacobs@gatfl.gatech.edu

Liz Persaud
Training and Outreach Coordinator
Liz.Persaud@gatfl.gatech.edu

Martha Rust
AT Specialist
Martha.Rust@gatfl.gatech.edu

Rachel Wilson
Tech Match Specialist
Rachel.Wilson@gatfl.gatech.edu

Disclaimer
This presentation is produced by Tools for Life which is a result of the Assistive Technology Act of 1998, as amended in 2004. It is a program of the Georgia Institute of Technology, College of Architecture (COA), AMAC and is funded by grant #H224C030009 of the Rehabilitation Services Administration (RSA), Department of Education. The contents of this presentation were developed under a grant from the Department of Education. However, those contents do not necessarily represent the policy of the Department of Education, Georgia Tech, COA or AMAC and you should not assume endorsement by the Federal government.